Packages for Developing Gnome-RDP

Here are the packages that I found I needed to install for developing on experimental branch of Gnome-RDP:

  • libglib2.0-cil-dev
  • libgtk2.0-cil-dev
  • libconf2.0-cil-dev
  • libcairo2-dev (probably not required)
  • libndesk-dbus1.0-cil-dev
  • libndesk-dbus-glib1.0-cil-dev
  • libglade2.0-cil-dev
  • libgnome-keyring1.0-cil-dev
  • gtk-sharp2
  • libgnome-keyring-dev
  • nunit
  • monodevelop-nunit

Leave a Comment

Your email address will not be published.